Overnight Data Processing Delay
Incident Report for Demandbase
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 17:52 PDT
Update
The majority of tenants have been refreshed. We will continue to monitor the remainder that are still finishing up.
Posted Jun 06, 2024 - 14:48 PDT
Update
We expect the remaining tenants to be up to date in the next 4 to 6 hours
Posted Jun 06, 2024 - 10:03 PDT
Identified
Some DB1 tenants may be be experiencing a delay in overnight data proceessing. Our engineering team has identified the issue and is working on a resolution..
Posted Jun 06, 2024 - 08:23 PDT
This incident affected: Demandbase Platform.