[Resolved] DB1 platform is missing advertising data for Demandbase tenant
Incident Report for Demandbase
Resolved
This issue is now resolved. Campaign data is visible again. We will be conducting a detailed root cause analysis.
Posted Mar 18, 2022 - 11:25 PDT
Identified
We have isolated the missing campaign data in Demandbase tenant and are currently taking steps to remediate the issue.
Posted Mar 18, 2022 - 10:12 PDT
Investigating
We are currently investigating an issue related to campaign data missing in DB One platform for Demandbase tenant.
Posted Mar 18, 2022 - 09:40 PDT
This incident affected: Demandbase Platform.