Demandbase for Salesforce Intent Syncing Incident
Incident Report for Demandbase
Resolved
This incident has been resolved and the data pipeline is now behaving normally.
Posted Mar 06, 2020 - 08:50 PST
Investigating
We are currently investigating an incident where intent data is not properly syncing with Salesforce for some customers. We apologize for the inconvenience that this has caused.
Posted Mar 05, 2020 - 14:29 PST
This incident affected: Demandbase for Salesforce.