Scheduled Maintenance - Oct 25 between 9 and 11 pm PT
Incident Report for Demandbase
Resolved
Maintenance has been completed and verified. Please contact Demandbase Support at support@demandbase.com with questions or concerns.
Posted almost 2 years ago. Oct 25, 2017 - 22:06 PDT
Identified
We will be performing scheduled, routine maintenance to the Demandbase Platform between 9:00 pm PT and 11:00 pm PT tonight, Oct 25. We are anticipating a minimal impact on Demandbase products using scripts.demandbase.com/tagUID.min.js, formWidget.js and demandbase-sdk.js.

There may be a very brief interruption in service that may cause minor gaps in data enrichment and slower than usual performance of AnalytIc, Forms, and Personalization platform features. Contact Demandbase Support at support@demandbase.com with questions or concerns.
Posted almost 2 years ago. Oct 25, 2017 - 09:27 PDT