Reporting Services Incident
Incident Report for Demandbase
Resolved
Reporting services are functioning as normal.
Posted about 1 year ago. Oct 05, 2018 - 13:03 PDT
Monitoring
Reporting Services have been restored and are now being monitored.
Posted about 1 year ago. Oct 05, 2018 - 08:41 PDT
Investigating
We're experiencing a partial outage of reporting services. We are currently investigating the issue and will provide updates accordingly.
Posted about 1 year ago. Oct 05, 2018 - 08:23 PDT
This incident affected: Demandbase Platform.