Conversion Slack Notification Incident
Incident Report for Demandbase
Resolved
Conversion Slack Notification delivery issues have been resolved. Slack notifications are now being delivered as expected. We apologize for the inconvenience that this has caused.
Posted Nov 20, 2019 - 13:28 PST
Investigating
We are currently investigating an issue where Conversion Slack Notifications are not being received. Conversion for Salesforce and Conversion for Email notifications are not impacted by this incident.
Posted Nov 20, 2019 - 11:51 PST
This incident affected: Demandbase Platform.