DB One Platform experiencing an Outage. We are current investigating
Incident Report for Demandbase
Resolved
This incident related to hardware degradation has been resolved and all systems are now operational.
Posted Jul 21, 2021 - 06:57 PDT
Monitoring
The incident has been mitigated by monitoring detecting the hardware failure and failing over to new hardware. We are continuing to monitor the health of the applications.
Posted Jul 20, 2021 - 17:46 PDT
Investigating
We are currently investigating this issue.
Posted Jul 20, 2021 - 14:43 PDT
This incident affected: Demandbase Platform.