API Incident
Incident Report for Demandbase
Resolved
The issue has been officially resolved and we are working on a root cause assessment. The team will provide the assessment once completed. Thanks for your patience and we apologize for any inconvenience this may have caused.
Posted 11 months ago. Aug 02, 2018 - 10:05 PDT
Monitoring
The team appears to have resolved the issue and is closely monitoring the situation.
Posted 11 months ago. Aug 02, 2018 - 07:22 PDT
Identified
We are currently investigating an issue with the API across 2 of 3 regions it’s deployed. The team will provide updates as we learn more. Initial indications are that the issue is related to the database that backs the endpoints.
Posted 11 months ago. Aug 02, 2018 - 07:09 PDT