API Incident
Incident Report for Demandbase
Resolved
The issue is officially resolved. The team is currently investigating root cause with the database. Once we are able to provide a detailed answer as to what occurred, we will share this information. Thanks for your patience.
Posted 5 months ago. Nov 16, 2018 - 10:52 PST
Monitoring
The team has identified the issue and it is related to the database that supports the API. Traffic is being routed around the issue and API calls should be returning to normal. The team will be continuing to monitor the situation and route traffic back to normal operation once the database issue has been resolved.
Posted 5 months ago. Nov 16, 2018 - 10:16 PST
Identified
The team is currently bringing the systems back online and will be investigating root cause.
Posted 5 months ago. Nov 16, 2018 - 09:58 PST
Investigating
We are currently aware of an API incident affecting all 3 regions. The team is currently investigating.
Posted 5 months ago. Nov 16, 2018 - 09:55 PST
This incident affected: Demandbase API and Demandbase Platform.