Platform Services Incident
Incident Report for Demandbase
Resolved
These issues have been resolved.
Posted Oct 22, 2019 - 20:55 PDT
Monitoring
Services are returning back to normal. However, AWS continues to show intermittent issues on their status page (https://status.aws.amazon.com/). We're currently monitoring the situation and expect full resolution shortly.
Posted Oct 22, 2019 - 14:09 PDT
Identified
AWS is investigating reports of occasional DNS resolution errors and is working to resolve the issues.
Posted Oct 22, 2019 - 12:25 PDT
Investigating
We are currently experiencing an incident impacting platform services. You may experience errors when viewing tear sheets, attempting to create or update audiences/profiles or when download data from the platform. We are aware of these issues and are working to revolve them as soon as possible.
Posted Oct 22, 2019 - 10:26 PDT
This incident affected: Demandbase Platform.