Platform Access Unavailable
Incident Report for Demandbase
Resolved
The incident has been officially resolved and the fix is working as expected. We apologize for any inconvenience.
Posted 6 months ago. Dec 14, 2018 - 15:08 PST
Monitoring
The issue has been fixed and deployed. Access to the platform should be back to normal. We will continue to monitor to ensure the issue has been fully resolved.
Posted 6 months ago. Dec 14, 2018 - 14:21 PST
Identified
We are investigating and have identified an issue with access to the Demandbase Platform. We will provide an update once more information is available.
Posted 6 months ago. Dec 14, 2018 - 14:02 PST
This incident affected: Demandbase Platform.