API and Autocomplete Performance
Incident Report for Demandbase
Resolved
All systems continue to function as normal.
Posted about 3 years ago. Aug 29, 2016 - 13:22 PDT
Monitoring
The system has currently stabilized and we will continue to monitor the situation.
Posted about 3 years ago. Aug 29, 2016 - 12:13 PDT
Identified
The team has identified what is causing poor performance and shifting the load to available systems.
Posted about 3 years ago. Aug 29, 2016 - 12:08 PDT
Investigating
We are currently investigating an API and Autocomplete performance issue across all regions.
Posted about 3 years ago. Aug 29, 2016 - 11:59 PDT