ABM Analytics Loading Incident
Incident Report for Demandbase
Resolved
This incident has been resolved. We apologize for the inconvenience this has caused.
Posted Feb 06, 2020 - 15:56 PST
Identified
We are currently testing a fix and expect to have a resolution by EOD today.
Posted Feb 06, 2020 - 14:18 PST
Investigating
We are currently investigating an incident that is causing ABM Analytics to load intermittently.
Posted Feb 06, 2020 - 11:16 PST
This incident affected: Demandbase Platform.