Recurring: Demandbase One platform's web page transitions are taking longer today morning. The issue is currently under investigation
Incident Report for Demandbase
Resolved
The issue was resolved via a hotfix that invalidates the cached sessions in the web tier.
Posted Nov 14, 2021 - 17:04 PST
Investigating
We are seeing a recurring issue with delay in web page transition today
Posted Nov 11, 2021 - 12:07 PST
This incident affected: Demandbase Platform.