Demandbase for Salesforce Syncing Incident
Incident Report for Demandbase
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 10:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results. You can now begin to re-sync audiences by selecting the "save to salesforce" link found in our Salesforce App. Keep in mind, the time for the sync to complete is dependent on how large your Demadnbase audience is and other jobs you may have running concurrently in Salesforce. If you find any further issues with the sync, please open a ticket by emailing support@demandbase.com. We apologize for the inconvenience and frustration this may have caused.
Posted Mar 24, 2020 - 16:15 PDT
Update
We are currently working on a solution for the intermittent syncing issue and are in the process of testing and validating the fix. Pending successful QA, we are planning to release the fix by end of the day, tomorrow.
Posted Mar 24, 2020 - 10:07 PDT
Update
We are continuing to work on a fix for this issue as a top priority. We are hoping to have a resolution sometime this week. We will provide updates on this issue via the status page as we have more clarity on when a full resolution will be available. We apologize for the inconvenience that this has caused.
Posted Mar 23, 2020 - 11:28 PDT
Identified
This incident is currently impacting a limited number of customers. A fix has been identified and is being implemented. We expect to have a resolution early next week.
Posted Mar 21, 2020 - 08:24 PDT
Investigating
We are currently investigating an issue with saving data with Demandbase for Salesforce
Posted Mar 20, 2020 - 13:25 PDT
This incident affected: Demandbase for Salesforce.