IP API Incident
Incident Report for Demandbase
Resolved
All systems are behaving normally. This incident has been resolved.
Posted Jan 10, 2020 - 19:53 PST
Monitoring
We have identified and resolved the issue. We will continue to monitor and will provide updates as needed. We apologize for any inconvenience this has caused.
Posted Jan 10, 2020 - 11:51 PST
Investigating
We're currently investigating intermittent response failures to the IP API.
Posted Jan 10, 2020 - 09:31 PST
This incident affected: Demandbase API.