Intermittent 503s for API
Incident Report for Demandbase
Resolved
The issue has been fully remediated, and the API is performing as intended. We apologize for any inconvenience that our customer's experienced.

The root cause of this particular issue was related to a new feature. This feature has been turned off and will undergo further testing to determine why at load it exhibited problems.
Posted over 2 years ago. Feb 24, 2017 - 11:36 PST
Monitoring
The team has updated the configuration and the system has stabilized. We will be monitoring for the next few hours to ensure everything is working as expected.
Posted over 2 years ago. Feb 24, 2017 - 08:58 PST
Investigating
The team is investigating an issue in one region for intermittent 503s
Posted over 2 years ago. Feb 24, 2017 - 08:29 PST