Site Analytics data missing in many of the tenants
Incident Report for Demandbase
Resolved
We have resolved the underlying issue with site analytics data
Posted Jul 09, 2021 - 14:33 PDT
Investigating
ISSUE: Site Analytics - 06-July - Missing Pageviews Tenants - Due to an issue with an internal process recent page views are missing for all tenants.
UPDATE: The internal process has been restarted and the pageview are available in most of the tenants. The remainder of the tenants will be available by the End of the Day or 07-July AM
Posted Jul 06, 2021 - 12:21 PDT
This incident affected: Demandbase Platform and Site Analytics Data Pipeline.