Region Specific API issue
Incident Report for Demandbase
Resolved
The issue has been resolved and the region that was causing issues has been added back into rotation. Thank you for your attention to this matter.
Posted over 2 years ago. May 16, 2017 - 19:19 PDT
Investigating
The team is currently investigating an issue in one of the regions handling API calls. This region has been removed from handling calls while troubleshooting occurs.
Posted over 2 years ago. May 16, 2017 - 16:48 PDT