Platform Latency
Incident Report for Demandbase
Resolved
The platform latency issues have been resolved. All systems are functioning normally.
Posted about 1 year ago. Apr 11, 2018 - 12:20 PDT
Investigating
We are currently investigating platform latency issues and will provide an update when we know more. The Demandbase APIs are not impacted by this issue and are functioning normally.
Posted about 1 year ago. Apr 11, 2018 - 10:35 PDT