API 500s
Incident Report for Demandbase
Resolved
The issue has been resolved and all regions are performing as expected.
Posted over 2 years ago. Aug 17, 2016 - 09:58 PDT
Monitoring
We have stabilized the platform and are currently monitoring the situation.
Posted over 2 years ago. Aug 17, 2016 - 08:55 PDT
Investigating
We are currently investigating the report of 500s when attempting to query api.demandbase.com or autocomplete.demandbase.com.
Posted over 2 years ago. Aug 17, 2016 - 08:46 PDT