API Currently Unavailable
Incident Report for Demandbase
Resolved
After monitoring the fix for the last few hours with no additional issues, the incident is now considered resolved.
Posted almost 3 years ago. Nov 23, 2016 - 17:29 PST
Monitoring
The APIs have stabilized and we will continue to monitor the situation.
Posted almost 3 years ago. Nov 23, 2016 - 14:31 PST
Identified
The team has identified an issue with the database and has made a modification to bring the service back up. At this point in time, the service is stabilizing. Service will be intermittent as services come online.
Posted almost 3 years ago. Nov 23, 2016 - 14:22 PST
Investigating
We are currently investigating reports of the API being unavailable. We will provide an update shortly.
Posted almost 3 years ago. Nov 23, 2016 - 14:08 PST