Demandbase One - Service Disruption
Incident Report for Demandbase
Resolved
The issue with some of the reports not returning in the UI has been resolved.
Posted Jun 12, 2021 - 18:58 PDT
Identified
The Demandbase One platform is currently experiencing service disruption for a number of tenants. Users will notice that they are not able to log in and access the platform. The Cloud Operations team has identified the issue and is currently working on resolving it as soon as possible.
Posted Jun 11, 2021 - 10:20 PDT
This incident affected: Demandbase Platform.