We are currently investigating reports of the API being unavailable. We will provide an update shortly.
Incident Report for Demandbase
Resolved
After monitoring the fix for the last few hours with no additional issues, the incident is now considered resolved.
Posted over 2 years ago. Nov 28, 2016 - 16:03 PST
Monitoring
The APIs have stabilized and we will continue to monitor the situation.
Posted over 2 years ago. Nov 28, 2016 - 09:14 PST
Investigating
We are currently investigating this issue.
Posted over 2 years ago. Nov 28, 2016 - 06:08 PST